Google Chrome が初回起動時にずっと読み込み中で起動ページが表示されないときの対処法

パソコンを立ち上げてGoogle Chrome を一発目に立ち上げる時に読み込み中となっていつまで経っても起動ページが表示されない。待ちきれないのでホームボタンを押すと表示されて、次回以降は普通に起動する。が、パソコンを再起動すると同じことの繰り返し・・・。再インストールやすべての閲覧データを消去を試してみたが改善されず、のんびり対策を探している暇もなかったので放置していた。

ググる先生に聞いてみたが、どうもピンポイントの対応策が見つけられなかったが、ようやく対処方が見つかったので覚書。

対処法その1:手動でキャッシュを削除

Google Cromeを終了させます。

Windows7の場合

スタート→コントロールパネル→デスクトップのカスタマイズ→フォルダーオプション→表示タブ→詳細設定→ファイルとフォルダーの表示→「隠しファイル、隠しフォルダー、および隠しドライブを表示する」をチェック→適用ボタン

エクスプローラーを起動して下記のフォルダを開く

C:\Users\ユーザー名\AppData\Local\Google\Chrome\User Data\Default\Cache

フォルダの中身を全て削除します。

パソコンを再起動して、Google Crome を起動してみて起動ページが表示されればOK。

あくまで参考 WindowsXP の場合(未検証)

WindowsXPでこの現象が起きるのか?、この現象が起きて、この対処法で改善されるのか?は未検証なので、あくまで同じ手順で同じことをするのを前提に説明。ただ単に、フォルダオプションと目的のフォルダの位置がWindowsXPでは若干違うのでそれを変換しただけ。

スタート→コントロールパネル→フォルダオプション→表示タブ→詳細設定→ファイルとフォルダの表示→「すべてのファイルとフォルダを表示する」→適用ボタン

エクスプローラーを起動して下記のフォルダを開く

C:\Documents and Settings\ユーザー名\Local Settings\Application Data\Google\Chrome\User Data\Default\Cache

フォルダの中身を全て削除した後は同じ。

 

対処法その2:拡張機能を無効にする

実は上記の方法を試してみて改善される場合もあるようだけど、自分の環境では、ほんの少しの間大丈夫だったけど、現象が再発・・・orz
さようならGoogle Chrome・・・とアンインストールしようとしたが、別のことをし始めたので一旦放置。っで、再度、ぐぐる先生に聞いてみたらセキュリティソフトとの相性がある場合があるとヒントをもらい。自分は「avast」を使っていたのでChromeの右上のスパナマークの「Google Chrome の設定」をクリックして→「設定」→「拡張機能」とクリックして、「avast!WebRep」の拡張機能を無効にしてみた。

google Chrome 拡張機能を無効

検証してみたところ、この機能を有効にしている場合、Chromeの初期起動はかなり高い確率で読み込み中のままフリーズ、そして、そのまま再起動せずにChromeを何度も起動してみると4、5回に一回、少ないときは10、20回に一回の確率で起動時に読み込み中のままの状態が続く現象が発生。

この機能を無効にして同じことをやってみたら、初期はもちろん、そのまま再起動せずに50回起動させてみたが、50回とも無事起動。

avastを使っている人は一度試してみる価値はあるかと思うのでお試しください。その他のセキュリティソフトを使っている人も拡張機能にセキュリティソフトの拡張機能がある場合はそれを無効にしてみると改善されるかもしれません。

やっぱ相性なんでしょうかねぇ・・・まぁいずれにしてもChromeはしばらく使わないかなぁ~・・・。